, den 24.04.2011 (Letztes Update: 30.08.2018)

ultrasn0w 1.2.2 jetzt für iOS 4.3.2 aktualisiert

ultrasn0w 1.2.2
ultrasn0w 1.2.2 - Screenshot

Mit der Veröffentlichung des Pwnage Tool 4.3.2 für iOS 4.3.2 hat das Dev-Team nun auch dem ultrasn0w-Unlock ein Update verpasst. ultrasn0w 1.2.2 ist nun mit iOS 4.3.2 kompatibel, entsperrt aber weiterhin nur die bekannten Basebands und nicht die von iOS 4.3.2.

Das bedeutet in der Praxis, das ihr zum jetzigen Zeitpunkt einen Unlock immer nur über den Umweg einer Custom Firmware erzielen könnt, die iOS 4.3.2 mit einem älteren Baseband patcht.

Anleitung: iPhone-Jailbreak unter iOS 4.3.2 mit Pwnage
Weißes iPhone 4 ab 27. April auch in den USA

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>



Zuletzt kommentiert