Keine YouTube-Drosselung bei Telekom (IPv6 Schuld)

YouTube
YouTube - iPad-Screenshot

Wird YouTube wirklich gedrosselt bei der Telekom? Wenn YouTube im DSL-Netz der Deutschen Telekom nur langsam funktioniert, ruft das Kritiker auf den Plan, die der Telekom eine künstliche Verlangsamung vorwerfen.

Das ist nicht der Fall, wie sich einfach zeigen lässt, stattdessen ist das Peering unter IPv6 das Problem.

YouTube nur langsam

Immer wieder hat das Telekom-Netz Probleme mit YouTube. In gleicher Regelmäßigkeit wird behauptet, die Telekom würde YouTube als eine der größten Traffic-Quellen künstlich verlangsamen. Aktuell ist dies wieder der Fall, nachdem es einige Zeit lang überhaupt keine Probleme zwischen der magenta DSL-Leitung und dem Videoportal Googles gab.

Keine Drosselung durch Telekom

Aus mehreren Gründen lässt sich ausschließen, dass die Telekom absichtlich drosselt. Beispielsweise sind im Problemfall auch andere Google-Dienste betroffen, etwa der Play Store.1 Zudem hat es in der Vergangenheit geholfen, einen Web-Proxy zwischenzuschalten – ausgerechnet den der Telekom: www-proxy.telekom.de auf Port 80. Warum würde ausgerechnet ein Telekom-Proxy Abhilfe schaffen, wenn die Telekom YouTube absichtlich unbrauchbar macht?

IPv6 abschalten hilft

Das Problem mit YouTube bei der Telekom ist ein ganz anderes. Es heißt IPv6, genauer gesagt dessen Peering. YouTube-Videos werden, je nachdem wie sich Google entscheidet, vermehrt über IPv6 ausgeliefert, wenn sowohl die Internet-Verbindung als auch der Computer des Kunden das zulassen. Allerdings gibt es ein Verständigungsproblem. Ob das bei der Telekom oder bei Google liegt, können wir nicht beantworten. Das Deaktivieren von IPv6 ist jedoch eine Lösung für das YouTube-Problem.

IPv6 auf dem Mac deaktivieren

Auf dem Mac kann IPv6, wie im Video gezeigt, in den Systemeinstellungen unter Netzwerk deaktiviert werden. Ein Klick auf die aktive Internet-Verbindung (in den meisten Fällen entweder Ethernet oder W-LAN) bringt den Button „Weitere Optionen …“ hervor. In dem Dialog kann man IPv6 auf „Nur Link-Local“ konfigurieren. Man muss einfach den Dialog bestätigen und auf „Anwenden“ klicken. Dann kann man das YouTube-Video neu laden und alles sollte funktionieren.

IPv6 unter Windows 8, 7 und Vista deaktivieren

Im Desktop-Modus von Windows 8 und einigen älteren Versionen befindet sich im Systray (neben der Uhr) ein Symbol für das Netzwerk. Führt einen Rechtsklick darauf aus, und wählt im Kontextmenü „Netzwerk- und Freigabecenter“. Klickt dann auf „Adaptereinstellungen“ und wählt die aktive Netzwerkverbindung. Führt wieder einen Rechtsklick aus, wählt „Eigenschaften“ und entfernt den Haken bei „Internetprotokoll Version 6 (TCP/IPv6)“. Bestätigt mit OK.

IPv6 unter Windows XP deaktivieren

Etwas anders kommt man zu den Einstellungen unter Windows XP. Öffnet die Systemsteuerung und wählt dort „Netzwerkverbindungen“. Führt einen Rechtsklick auf die derzeit aktive Netzwerkkarte aus, und klickt auf „Eigenschaften“. Wenn IPv6 aktiv ist, gibt es ein Protokoll namens „Microsoft TCP/IP Version 6“. Deaktiviert es. Beendet den Dialog mit „Schließen“. Nun sollte YouTube wieder funktionieren.

Beweisvideo

Um unsere Erkenntnis zu stützen, haben wir den Inhalt unseres Bildschirms aufgezeichnet. Mit IPv6 lädt YouTube einmalig ein paar Sekunden ordnungsgemäß herunter und verliert sich dann im Puffern. Ohne IPv6 wird die Leitung zwar ebenfalls nicht durchgängig ausgelastet, doch reicht das Nachladen, um das Video abzuspielen.

Geschrieben von:
Geschrieben am: 17.03.2014
Zuletzt aktualisiert: 02.02.2016
Zurück zu: Tipps und Tricks
Was sagst Du dazu? Kommentieren!
efamous von Google abgestraft
Apple Maps: FlyOver für Perth, Saint-Tropez und Cordoba

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>



Zuletzt kommentiert